Results 1 to 2 of 2

Thread: Trying to use a macro

  1. #1

    Join Date
    Nov 2015
    Thanked 0 Times in 0 Posts

    Trying to use a macro

    A few posts on this forum talked about using a macro for fast switch when using a sniper, with XMouseButton. I used this code "Simulated Keys (pressed) {HOLDMS50}{RMB}{CAPSLOCK}{LMB}{QQ}" and I've set it to Mouse Button 5, but every time I press the button the game changes my sensitivity and it appears in the chat as shown below. The macro works and successfully shoots + fast switches, but the spam is annoying. Any ideas on how to fix the spam?
    This happens even when it's not a sniper, for example trying with Famas or HK417
    [Mouse Sensitivity 41]
    [Mouse Sensitivity 40]
    [Mouse Sensitivity 41]
    [Mouse Sensitivity 40]

    P.S. I know this isn't anything to do with SystemCheats, but I figured some fellow members will be able to help me cheat my way out of this (pun intended).

    /Moved to correct section.

    Anyone able to help?
    Last edited by dilzl0; 08-29-2016 at 08:29 PM.

  2. #2
    dilzl0's Avatar
    Join Date
    Feb 2016
    Under your bed.
    Thanked 111 Times in 97 Posts
    Please don't double post, there's no need to bump the post.

    As you said, it isn't anything to do with SystemCheats so you'll have to wait patiently for someone who actually knows about this macro thing.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts