Results 1 to 9 of 9

Thread: Forum timeout

  1. #1

    Join Date
    Nov 2014
    Posts
    45
    Thanks
    17
    Thanked 14 Times in 4 Posts

    Forum timeout

    Hello i was trying to surf the forum but i am getting timeout and this error ... in between .
    SC site having issues ?


  2. #2
    Kaito's Avatar
    Join Date
    Dec 2013
    Posts
    2,588
    Thanks
    330
    Thanked 509 Times in 440 Posts
    I don't have any problem on my side, maybe you or the site had some temporary problems.

  3. #3

    Join Date
    Nov 2014
    Posts
    45
    Thanks
    17
    Thanked 14 Times in 4 Posts
    Quote Originally Posted by Kaito View Post
    I don't have any problem on my side, maybe you or the site had some temporary problems.
    Ok i will try to change my DNS and see if it happens again or not .

  4. #4
    boringbob's Avatar
    Join Date
    May 2014
    Posts
    422
    Thanks
    192
    Thanked 146 Times in 104 Posts
    Use Google one:
    Primary - 8.8.8.8
    Secondary - 8.8.4.4
    ~ Regards, boringbob.

  5. #5
    ExCaliber's Avatar
    Join Date
    Apr 2016
    Posts
    61
    Thanks
    8
    Thanked 7 Times in 5 Posts
    As well if it keep happening please try pressing ctrl+f5
    It did work for me

  6. #6

    Join Date
    Nov 2014
    Posts
    45
    Thanks
    17
    Thanked 14 Times in 4 Posts
    Well i tried to change DNS but this thing really irritating .. keep happening after one or two page surf .... any possible solution ....
    This thing happened with me once with a PTC site and when i informed site admin they told my IP Class blacklisted with cloudflare something like that and they put my IP class to website's whitelist or something like that and then the problem gone ... i dont know exactly but this is really bad to have this freaking timeout of every minute during forum surf . I have no problems at the moment with other sites and i checked my internet connection is good and healthy at the moment .

  7. #7
    boringbob's Avatar
    Join Date
    May 2014
    Posts
    422
    Thanks
    192
    Thanked 146 Times in 104 Posts
    ~ Regards, boringbob.

  8. #8
    Scythe's Avatar
    Join Date
    Feb 2015
    Location
    In My Town
    Posts
    3,223
    Thanks
    2,457
    Thanked 777 Times in 656 Posts
    Well, when that happens, try using different browser to see if the problem is in browser or not.

  9. #9

    Join Date
    Nov 2014
    Posts
    45
    Thanks
    17
    Thanked 14 Times in 4 Posts
    Ok i will do that and see if it happening again or not

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •